Extracteur d air chaud.


Message

gusso
Adhérent d'I.T.5

Voir plus


Date du message : mardi 26 avril 2016 à 22h29


Merci mon Sergio !
Dommage que je déclre forfait pour le LPI et qu'on se "loupe" !!!!

Message

turbogege
Adhérent d'I.T.5

Voir plus


Date du message : mercredi 27 avril 2016 à 20h44


bonsoir a tous

c'est un montage que j'ai également réaliser il y a quelques temps

ATTWOOD 4000

gégé

Message

gusso
Adhérent d'I.T.5

Voir plus


Date du message : mercredi 27 avril 2016 à 21h14


Bien !
Comment as tu fait passer les fils ?
Amicalement
Serge

Message

turbogege
Adhérent d'I.T.5

Voir plus


Date du message : mercredi 27 avril 2016 à 21h41


en bas du support d'origine tu a un passage de fil comme pour ceux d'origine et une encoche realiser sur la partie basse du ventillo.

gégé

Message

gusso
Adhérent d'I.T.5

Voir plus


Date du message : mercredi 27 avril 2016 à 22h18


ok
mas ensuite, en dessous ou au dessus des tuyaux d'huile ?

Message

turbogege
Adhérent d'I.T.5

Voir plus


Date du message : jeudi 28 avril 2016 à 09h44


bonjour serge

il passe au dessus des tuyau d'huile et sous le repli du longeron ,il est maintenu par des agrafes a tole qui se fixe sur le bout du pli du longeron et qui tiens les fils.

ce type d’agrafes

et pour un attwood 4000 fusible 5 ampéres

gégé

Message

gusso
Adhérent d'I.T.5

Voir plus


Date du message : jeudi 28 avril 2016 à 17h49


Merci pour tes conseils
Amicaleemnt
Serge

Message

benival
Adhérent d'I.T.5

Voir plus


Date du message : mardi 5 juin 2018 à 22h01


Bonjour à tous.
Les températures estivales approchent et mon extracteur vient de rendre l'âme. Je l'ai donc remplacé par un modèle plus puissant (ATTWOOD 4000) mais en observant la gaine, je me demande si en la décalant vers le siège passager et en la raccourcissant pour qu'il y ait plus d'espace entre le cache moteur et l'embouchure de cette gaine, le débit d'air évacué ne serait pas sensiblement augmenté car d'origine, la gaine est vraiment proche du cache

De plus, la sonde d'origine (80°/90°) ne se fait plus (remplacée par une 87°/92°) alors, est-ce qu'une sonde filetée de radiateur (réf FAE 37050 en 68°/82°) serait aussi réactive aux fluctuations de T° ce qui permettrait de diminuer la T° lors de l'arrêt de la voiture (je me pose la question en rapport avec l'allumeur électronique qui ne supporte pas la chaleur).
Si vous avez des idées ou des retours d'expérience, je suis preneur!

Message

benival
Adhérent d'I.T.5

Voir plus


Date du message : samedi 7 juillet 2018 à 21h47


Gros soucis sur le ventilo Atwood 4000. Le corps en plastique ne tient pas la chaleur. C'est le 2ème qui fond, l'hélice se trouve coincée dans le corps en plastique et le fusible claque. Le 1er a cramé lors d'une virée au 24 heures du Mans ya 3 semaines et le 2ème hier, au Mans Classic. Faut dire que la chaleur était écrasante. Du coup, je vois pas bien quoi faire de plus si ce n'est attendre l'hiver. Si vous avez une astuce, je suis preneur!

Message

TURBOALPINE
Membre du forum

Voir plus


Date du message : dimanche 8 juillet 2018 à 00h03


moi j'ai un Spal de 100mm et impecable....et sa souffle tres fort en comparaison a l'origine.....

Message

mig33
Adhérent d'I.T.5

Voir plus


Date du message : dimanche 8 juillet 2018 à 07h58


Bonjour Benival

J ai eu le même souci que toi il y a déjà qqs années ... le regretté Olivier "GTZS" me l a incorporé dans le corps en plastique d origine et depuis plus de problème.

je n ai hélas pas de photo du montage.

mig33

Message

benival
Adhérent d'I.T.5

Voir plus


Date du message : lundi 9 juillet 2018 à 23h02


Bonjour Mig33. J'ai aussi utilisé l'ancien support mais ça fond quand même!. Je vais donc insérer l'helice dans un corps en inox, ça devrait plus bouger. @Turboalpine, aurais tu une photo de ton montage et la référence du PAL à tout hasard ???

Message

Turboman1397
Secrétaire I.T.5

Voir plus


Date du message : mardi 10 juillet 2018 à 00h23


Bonsoir à tous,
Benival, pour répondre à ta question, la référence idéale du Spal, c'est le VA32-A101-62S (S, pour soufflant, à ne pas confondre avec le 62A, qui lui, est aspirant et dont l'usage est prévu dans le sens inverse au nôtre).
Cordialement,
Turboman1397

Message

neild
Adhérent d'I.T.5

Voir plus


Date du message : mardi 10 juillet 2018 à 07h40


http://www.revotec.com/acatalog/Hose-Adapters-1.html

Message

steph49
Correspondant Région

Voir plus


Date du message : mardi 10 juillet 2018 à 09h16


SALUT Benoit
La voiture est plus à vendre alors ?

steph 49
membre du CD

Message

benival
Adhérent d'I.T.5

Voir plus


Date du message : mardi 10 juillet 2018 à 09h31


Salut Stéphane. Non je garde car j'ai mis beaucoup de monnaie dedans pour le mettre à niveau et pouvoir rouler donc je veux pouvoir en profiter. Le moteur fait par Camboui est extraordinaire donc encore quelques efforts et je pourrai envisager les longs parcours. Merci à Neild et à Turboman pour vos précisions. Ça devrait résoudre le problème????

Message

steph49
Correspondant Région

Voir plus


Date du message : mardi 10 juillet 2018 à 19h49


Bon impec tout cela
Si l envie te prends,nous sommes pas loin de l'un de l'autre

steph 49
membre du CD

Message

benival
Adhérent d'I.T.5

Voir plus


Date du message : jeudi 12 juillet 2018 à 11h32


Pas de soucis Stéphane, je retiens l'invitation. Je viens de commander le nouveau ventilo en Angleterre, corps en alu. Le mois d'août va être propice pour voir sa tenue dans le compartiment moteur.

Message

greg38
Membre du forum

Voir plus


Date du message : dimanche 12 avril 2020 à 22h52


Turboman1397 a écrit :

Bonsoir à tous,
Benival, pour répondre à ta question, la référence idéale du Spal, c'est le VA32-A101-62S (S, pour soufflant, à ne pas confondre avec le 62A, qui lui, est aspirant et dont l'usage est prévu dans le sens inverse au nôtre).
Cordialement,
Turboman1397

Bonsoir, je vais suivre vos conseils en achetant un Spal VA32-A101-62S. Le corps de ce Spal ne fonds pas? Contrairement au ATTWOOD Turbo 4000.
Avez vous une photo de votre montage?

Cordialement

Message

Turboman1397
Secrétaire I.T.5

Voir plus


Date du message : lundi 13 avril 2020 à 01h03


Bonsoir à tous,
Greg38, je n'ai qu'une photo à te proposer, prise de dessous de la voiture, car dessus, il y a le tuyau d'extraction que j'ai un peu galéré en emmancher, donc je ne veux pas le ressortir. En fait, pour le fixer, rien de bien sorcier: j'ai acheté une tôle alu un peu plus épaisse que celle d'origine (2 mm au lieu de 1,5) pour refaire une platine un peu plus rigide, ensuite j'ai fait un trou du diamètre de la cage du ventilo, de manière à ce que juste la cage entre dans l'alu, mais pas plus, ce qui permet de bien le centrer et le maintenir, ensuite, j'ai percé les 4 trous de fixation à travers les alésages de la cage, j'ai ensuite serti 4 écrous noyés, et puis, j'ai vissé le ventilo et voilà, fin de l'histoire! Enfin, non pas tout à fait: j'ai remplacé le connecteur Spal d'origine par un connecteur Bosch, j'essaie d'en mettre un maximum sur mon équipement électrique, je les aime bien ces connecteurs. Voilà, en espérant que ça pourra t'aider un peu pour ton montage!
Cordialement,
Turboman1397