réfection des jauges


Message

benival
Membre du forum

Voir plus


Date du message : dimanche 20 décembre 2015 à 09h35


Bonjour à tous.

Les fêtes approchent et je me lance dans le dernier chantier de l'année, le niveau d'essence pour éviter la panne sèche. J'ai regardé dans la section recherche du site mais rien trouvé, pourtant, ça semble plus que récurrent comme problème...
J'ai donc commencé le démontage des jauges et première énigme, le tuyau de la jauge haute est pincé et soudé à son extrémité

J'ai regardé la jauge sur le site de notre partenaire 3S et on dirait que ce petit tube est creux sur leur photo. Je me demande donc pourquoi il est relié à ce petit tuyau

Je vois pas trop l'intérêt, surtout que c'est à priori un tuyau de dégazage puisqu'en mettant l'air dedans, ça ressort au niveau de la goulotte de remplissage!.
J'ai regardé mes contact en démontant la partie plastique de la jauge haute, mais pas de rouille, c'est tout propre

alors pourquoi lorsque je la reconnecte et que je fais monter le niveau en actionnant le flotteur, l'aiguille de la jauge ne revient-elle pas en haut
La jauge haute est-elle en lien avec la jauge basse ce qui voudrait dire que la basse est HS.

Si vous avez la soluce, c'est pas de refus, j'attaque la jauge basse voir si elle est pas Kpoute.
Merci et bonne journée à tous

Message

rochman
Adhérent d'I.T.5

Voir plus


Date du message : dimanche 20 décembre 2015 à 11h30


benival a écrit :

Bonjour à tous.

Les fêtes approchent et je me lance dans le dernier chantier de l'année, le niveau d'essence pour éviter la panne sèche. J'ai regardé dans la section recherche du site mais rien trouvé, pourtant, ça semble plus que récurrent comme problème...
J'ai donc commencé le démontage des jauges et première énigme, le tuyau de la jauge haute est pincé et soudé à son extrémité

J'ai regardé la jauge sur le site de notre partenaire 3S et on dirait que ce petit tube est creux sur leur photo. Je me demande donc pourquoi il est relié à ce petit tuyau


Je vois pas trop l'intérêt, surtout que c'est à priori un tuyau de dégazage puisqu'en mettant l'air dedans, ça ressort au niveau de la goulotte de remplissage!.
J'ai regardé mes contact en démontant la partie plastique de la jauge haute, mais pas de rouille, c'est tout propre


alors pourquoi lorsque je la reconnecte et que je fais monter le niveau en actionnant le flotteur, l'aiguille de la jauge ne revient-elle pas en haut
La jauge haute est-elle en lien avec la jauge basse ce qui voudrait dire que la basse est HS.

Si vous avez la soluce, c'est pas de refus, j'attaque la jauge basse voir si elle est pas Kpoute.
Merci et bonne journée à tous

Salut, les 2 jauges sont en série, donc regardes aussi du coté de la jauges basse, j'avais vu sur un post les valeurs de résistance des jauges mais je ne retrouve pas !

bon courage a toi

Message

benival
Membre du forum

Voir plus


Date du message : dimanche 20 décembre 2015 à 13h06


Bonjour Rochman.
Oui, j'ai vu ça aussi quelque part mais impossible de retrouver le post. Je me suis tapé des dizaines de pages de plusieurs salons du forum hier, mais rien trouvé . J'ai donc remonté la jauge et je me suis lancé sur ce que je croyais être la jauge basse mais quel couillon, en sortant l'objet, je me suis aperçu que c'était la pompe de gavage . Quel naz, j'arrive pas à trouver la jauge basse.
En partie inférieure du réservoir passager, c'est donc une pompe immergée, pareil me semble t'il pour le réservoir côté conducteur puisque la durite qui en sort relie aussi le Y. Je cale

Message

JACK35
Trésorier d'I.T.5

Voir plus


Date du message : dimanche 20 décembre 2015 à 14h04


L'acces à la jauge se fait sur l e coté du reservoir, tu enleves la moquette pres de l'enrouleur de ceinture et tu verras un trou dans la tole alu et la connectique

Turbo 2 86
Turbo 2 82

Message

renid57
Chasseur d'annonces

Voir plus


Date du message : dimanche 20 décembre 2015 à 14h37


Salut

rené

Message

jpisurf
Adhérent d'I.T.5

Voir plus


Date du message : dimanche 20 décembre 2015 à 15h01


salut benival

sur une de mes ex-r5 , j'avais réparé les jauges en achetant sur e-bay une jauge neuve d'un autre modèle , avec le même rhéostat
j'ai juste changé cette pièce , la partie en plastique blanc que j'ai remonté sur la jauge de la 5, ça m'a couté une quinzaine d'euros

Jean-Paul

Message

benival
Membre du forum

Voir plus


Date du message : dimanche 20 décembre 2015 à 21h41


Merci Messieurs pour votre retour. Je viens de me rendre compte que j'ai démonté une partie de l'habitacle pour rien puis qu'on peut avoir la jauge basse par le côté Demain, je vidange les réservoirs et je sortirai la jauge pour voir si elle est oxydée. J'ai commencé à regarder, faut virer l'enrouleur de ceinture, ça va pas être triste vu la place de dispo. D'après le schéma de René, ça confirme le branchement en série. Affaire à suivre...

Message

steph49
Adhérent d'I.T.5, Membre du CD

Voir plus


Date du message : lundi 21 décembre 2015 à 17h18


benival a écrit :

Merci Messieurs pour votre retour. Je viens de me rendre compte que j'ai démonté une partie de l'habitacle pour rien puis qu'on peut avoir la jauge basse par le côté Demain, je vidange les réservoirs et je sortirai la jauge pour voir si elle est oxydée. J'ai commencé à regarder, faut virer l'enrouleur de ceinture, ça va pas être triste vu la place de dispo. D'après le schéma de René, ça confirme le branchement en série. Affaire à suivre...

salut,moi j'ai pas eu besoin de retirer l'enrouleur
ça doit pouvoir ce faire sans
bonne réfection

steph 49
membre du CD

Message

benival
Membre du forum

Voir plus


Date du message : lundi 21 décembre 2015 à 17h43


Bonsoir Stéphane.

Je vais voir si ça passe mais ça à l'air koutche. Je devais voir ça aujourd'hui mais un changement de programme au boulot fait que je suis plus en vacances mais au turbin! Comme préconosait par JPisurf, je suis allé voir sur la Baie et j'ai vu que la jauge de 4L ressemblait fort à celle de la R5 (pour ce qui est de la partie potard dans le plastique).200€ dans une jauge, ça fait un peu épais.
Pour ce qui est du petit tuyau de la jauge haute, j'ai eu la réponse. Celle d'origine a le bout écrasé mais présence d'un mini trou sur ledit tuyau, pour le dégazage alors que sur celles refabriquées, le tuyau est débouché mais risque que le carburant re dégueule par la goullote de remplissage, c'est la seule nuance m'a t'on dit.
A suivre

Message

jpisurf
Adhérent d'I.T.5

Voir plus


Date du message : lundi 21 décembre 2015 à 18h51


salut

200€ la jauge de 4L
tu dois trouver une jauge correspondante pour moins que ça, notament dans les bourses auto

Jean-Paul

Message

benival
Membre du forum

Voir plus


Date du message : lundi 21 décembre 2015 à 21h20


Non JP, 200€, c'est pour la jauge de R5 neuve. Celle que j'ai vu sur la Baie pour une 4L est à 32€

Message

jpisurf
Adhérent d'I.T.5

Voir plus


Date du message : lundi 21 décembre 2015 à 21h59


ok, j'avais pas capté

Jean-Paul

Message

TUNAPS
Membre du forum

Voir plus


Date du message : lundi 21 décembre 2015 à 22h02


jpisurf a écrit :

ok, j'avais pas capté

salut benival

j ai envoyé un mp tu l'as eu

@ tunaps

Message

benival
Membre du forum

Voir plus


Date du message : lundi 21 décembre 2015 à 22h05


je viens de te répondre en t'envoyant le lien de ma trouvaille

Message

benival
Membre du forum

Voir plus


Date du message : mercredi 23 décembre 2015 à 21h33


SUITE ET FIN

Bon, Stéphane, c'est OK, la jauge vient sans démonter l'enrouleur de ceinture. Après avoir démonté la jauge basse, j'ai ouvert le petit carter en plastique et me suis aperçu que l'escargot était fendu au niveau de sa courbure. C'est surement pour ça que dans certains virage, de temps à autre, la jauge fonctionnait. Tain, fallait la voir la fêlure!

Tout le reste était nickel, pas de corrosion. J'en ai quand même profité pour passer un petit coup de 400 pour parfaire les contacts et j'ai donc sorti le fer à souder pour faire un gros pâté

Après un test avec les jauges démontées, ça marche donc: remontage. Voilà, si ça peut servir à ceux qui ont le même problème, il faut compter environ une après midi de boulot. Merci aux ceusses du forum pour votre aide, très précieuse.
Bon Noël à tous

Benoit

Message

rochman
Adhérent d'I.T.5

Voir plus


Date du message : jeudi 24 décembre 2015 à 08h58


benival a écrit :

SUITE ET FIN

Bon, Stéphane, c'est OK, la jauge vient sans démonter l'enrouleur de ceinture. Après avoir démonté la jauge basse, j'ai ouvert le petit carter en plastique et me suis aperçu que l'escargot était fendu au niveau de sa courbure. C'est surement pour ça que dans certains virage, de temps à autre, la jauge fonctionnait. Tain, fallait la voir la fêlure!

Tout le reste était nickel, pas de corrosion. J'en ai quand même profité pour passer un petit coup de 400 pour parfaire les contacts et j'ai donc sorti le fer à souder pour faire un gros pâté

Après un test avec les jauges démontées, ça marche donc: remontage. Voilà, si ça peut servir à ceux qui ont le même problème, il faut compter environ une après midi de boulot. Merci aux ceusses du forum pour votre aide, très précieuse.
Bon Noël à tous

Benoit


Bonjour, les jauges étant démontées et fonctionnelles, si tu as un ohmmetre, peut tu mesurer chaque résistance des potentiometres avec une fois le flotteur en position haute et une fois en position basse.
Merci

Message

steph49
Adhérent d'I.T.5, Membre du CD

Voir plus


Date du message : jeudi 24 décembre 2015 à 18h39


salut c'est bien ce qui me semblait
donc impec plus qu'a faire le plein de SP 98 il est actuellement en baisse
bonnes fêtes

steph 49
membre du CD

Message

benival
Membre du forum

Voir plus


Date du message : vendredi 25 décembre 2015 à 19h15


@Rochman. Trop tard, j'ai remonté les jauges mais avant de les remonter, j'ai pourtant essayé avec un testeur de relever les valeurs mais rien à faire, j'arrive pas à me servir de cet appareil
@Steph49, j'attends pour pouvoir aller rouler car je suis à Doué(49700) ce week-end, mais la semelle droite commence à me chatouiller

Message

steph49
Adhérent d'I.T.5, Membre du CD

Voir plus


Date du message : samedi 26 décembre 2015 à 17h01


benival a écrit :

@Rochman. Trop tard, j'ai remonté les jauges mais avant de les remonter, j'ai pourtant essayé avec un testeur de relever les valeurs mais rien à faire, j'arrive pas à me servir de cet appareil
@Steph49, j'attends pour pouvoir aller rouler car je suis à Doué(49700) ce week-end, mais la semelle droite commence à me chatouiller

doué joli zoo entre autre
bonne balade en anjou

steph 49
membre du CD

Message

TUNAPS
Membre du forum

Voir plus


Date du message : samedi 26 décembre 2015 à 23h53


Bonsoir

Photos jauge basse

Jauge basse neuve origine alpine déballée pour la photo et les mesures
Ohmètre fixe sur le sélécteur 2k
Fil brun en A
Fil blanc en B
Pas de connexion en C

Flotteur de jauge en position basse


Lorsque le flotteur a réalisé environ 50% de sa course vers le bas la résistance passe de 285 à 65 A ce stade une continuité entre
A et B devient effective.

Flotteur en position haute

Le flotteur de la jauge basse a un débattement maxi de 17 cm

La jauge ouverte

Les pièces de la jauge basse

La résistance (attention l'enroulement du fil est serré au départ - position basse- puis est enroulé de façon de plus en plus espacée

Mieux ici...

Le contact spécifique puisque double, en effet le contact du haut est dur la résistance celui du bas fait contact avec le fil B sur la premiere photo

J'ai fait un test de continuité sur la jauge neuve...((le truc qui siffle même pas besoin de voir)...

J'ai l'ohmmètre sur les plots des fils A et C sur la photo du haut

La continuité se fait en position haute du flotteur et reste jusqu'à ce que ce dernier soit descendu de moitié

Puis j'ai branché sur les plots B et C et là il n'y a pas de continuité jauge en position haute mais uniquement sur le dernier tiers du mouvement de la jauge vers le bas...

Voilà vous en savez (presque) autant que moi

Je vais voir demain si je retrouve une jauges supérieure neuve et je fais la suite...

@ Tunaps